[CMAKE] Properly handle hotpatchable flags requirements in MSVC builds. CORE-10477
[reactos.git] / reactos / dll / directx / wine / dinput8 / CMakeLists.txt
index d2907e6..804d97b 100644 (file)
@@ -8,7 +8,7 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/dinput8.def)
 
 add_library(dinput8 SHARED ${SOURCE} version.rc)
-set_module_type(dinput8 win32dll HOTPATCHABLE)
+set_module_type(dinput8 win32dll)
 target_link_libraries(dinput8 dxguid uuid wine)
 add_importlibs(dinput8 ole32 msvcrt kernel32 ntdll)
 add_cd_file(TARGET dinput8 DESTINATION reactos/system32 FOR all)