[DSOUND]
[reactos.git] / reactos / dll / directx / wine / dsound / CMakeLists.txt
index d77cb4a..9d81dc6 100644 (file)
@@ -5,6 +5,7 @@ add_definitions(
     -D__WINESRC__)
 
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
+
 spec2def(dsound.dll dsound.spec ADD_IMPORTLIB)
 
 add_library(dsound SHARED
@@ -24,5 +25,5 @@ add_library(dsound SHARED
 
 set_module_type(dsound win32dll)
 target_link_libraries(dsound dxguid uuid wine)
-add_importlibs(dsound ole32 advapi32 user32 msvcrt kernel32 ntdll)
+add_importlibs(dsound winmm ole32 advapi32 user32 msvcrt kernel32 ntdll)
 add_cd_file(TARGET dsound DESTINATION reactos/system32 FOR all)