[WINED3D]
[reactos.git] / reactos / dll / directx / wine / wined3d / CMakeLists.txt
index 7aa0601..d36e7b6 100644 (file)
@@ -40,7 +40,7 @@ list(APPEND SOURCE
 add_library(wined3d SHARED
     ${SOURCE}
     version.rc)
-set_module_type(wined3d win32dll ENTRYPOINT 0)
+set_module_type(wined3d win32dll)
 
 target_link_libraries(wined3d wine)