[WINED3D]
[reactos.git] / reactos / dll / directx / wine / wined3d / CMakeLists.txt
index 07e77e2..7aa0601 100644 (file)
@@ -37,12 +37,6 @@ list(APPEND SOURCE
     wined3d_main.c
     ${CMAKE_CURRENT_BINARY_DIR}/wined3d.def)
 
-if(ARCH MATCHES amd64)
-list(APPEND SOURCE
-     powf.c
-     sqrtf.c)
-endif()
-
 add_library(wined3d SHARED
     ${SOURCE}
     version.rc)