[CMAKE]
[reactos.git] / reactos / dll / directx / wine / wined3d / CMakeLists.txt
index a7b742b..dc5fd3c 100644 (file)
@@ -70,3 +70,7 @@ add_dependencies(wined3d wineheaders)
 add_pch(wined3d wined3d_private.h)
 add_cd_file(TARGET wined3d DESTINATION reactos/system32 FOR all)
 add_importlib_target(wined3d.spec)
+
+if(NOT MSVC)
+    allow_warnings(wined3d)
+endif()