[DINPUT]
[reactos.git] / reactos / dll / opengl / CMakeLists.txt
index 3f0ba3e..7c6e62c 100644 (file)
@@ -1,5 +1,7 @@
+
+#unset this if you want to use the current TEB instead of TLS
+set(OPENGL32_USE_TLS TRUE)
+
 add_subdirectory(glu32)
-if(NOT MSVC)
-    add_subdirectory(mesa)
-endif()
+add_subdirectory(mesa)
 add_subdirectory(opengl32)