[CMAKE]
[reactos.git] / reactos / dll / opengl / mesa / swrast / CMakeLists.txt
index bc78d59..4c04842 100644 (file)
@@ -29,9 +29,6 @@ list(APPEND SOURCE
 
 add_library(mesa_swrast STATIC ${SOURCE})
 add_pch(mesa_swrast precomp.h SOURCE)
-if(NOT MSVC)
-    allow_warnings(mesa_swrast)
-endif()
 
 if(NOT MSVC)
     add_target_compile_flags(mesa_swrast "-Wno-unused-variable")