[CMAKE]
[reactos.git] / reactos / dll / shellext / deskadp / CMakeLists.txt
index 6961c6a..429cb9e 100644 (file)
@@ -1,5 +1,4 @@
 
-set_rc_compiler()
 spec2def(deskadp.dll deskadp.spec)
 
 list(APPEND SOURCE
@@ -9,9 +8,7 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/deskadp.def)
 
 add_library(deskadp SHARED ${SOURCE})
-
 set_module_type(deskadp win32dll UNICODE)
-
 target_link_libraries(deskadp uuid)
 
 add_importlibs(deskadp
@@ -24,5 +21,4 @@ add_importlibs(deskadp
     ntdll)
 
 add_pch(deskadp precomp.h)
-
 add_cd_file(TARGET deskadp DESTINATION reactos/system32 FOR all)