[ATL]
[reactos.git] / reactos / dll / win32 / atl / CMakeLists.txt
index 1d7d6bb..580e31c 100644 (file)
@@ -23,6 +23,5 @@ add_library(atl SHARED ${SOURCE} rsrc.rc)
 set_module_type(atl win32dll)
 target_link_libraries(atl uuid wine)
 add_importlibs(atl oleaut32 ole32 user32 gdi32 advapi32 msvcrt kernel32 ntdll)
-add_dependencies(atl atl_atliface_header)
 add_pch(atl precomp.h SOURCE)
 add_cd_file(TARGET atl DESTINATION reactos/system32 FOR all)