[CMAKE]
[reactos.git] / reactos / dll / win32 / authz / CMakeLists.txt
index 53bc197..5d57622 100644 (file)
@@ -1,5 +1,4 @@
 
-
 spec2def(authz.dll authz.spec)
 
 list(APPEND SOURCE
@@ -15,8 +14,6 @@ add_library(authz SHARED
     ${CMAKE_CURRENT_BINARY_DIR}/authz.def)
 
 set_module_type(authz win32dll UNICODE)
-
 add_importlibs(authz advapi32 msvcrt kernel32 ntdll)
 add_pch(authz precomp.h SOURCE)
-
 add_cd_file(TARGET authz DESTINATION reactos/system32 FOR all)