[BCRYPT] Sync with Wine Staging 1.7.55. CORE-10536
[reactos.git] / reactos / dll / win32 / bcrypt / bcrypt.spec
index 83cdbea..1c848e1 100644 (file)
@@ -4,7 +4,7 @@
 @ stub BCryptConfigureContext
 @ stub BCryptConfigureContextFunction
 @ stub BCryptCreateContext
-@ stub BCryptCreateHash
+@ stdcall BCryptCreateHash(ptr ptr ptr long ptr long long)
 @ stub BCryptDecrypt
 @ stub BCryptDeleteContext
 @ stub BCryptDeriveKey
@@ -28,7 +28,7 @@
 @ stub BCryptGenerateKeyPair
 @ stub BCryptGenerateSymmetricKey
 @ stdcall BCryptGetFipsAlgorithmMode(ptr)
-@ stub BCryptGetProperty
+@ stdcall BCryptGetProperty(ptr wstr ptr long ptr long)
 @ stub BCryptHashData
 @ stub BCryptImportKey
 @ stub BCryptImportKeyPair