[COMCTL32] -Add v5 and v6 manifests in livecd.
[reactos.git] / reactos / dll / win32 / comctl32 / CMakeLists.txt
index 26bc1dd..6f18d88 100644 (file)
@@ -63,3 +63,5 @@ add_delay_importlibs(comctl32 winmm uxtheme)
 add_importlibs(comctl32 user32 gdi32 advapi32 msvcrt kernel32 ntdll)
 add_pch(comctl32 comctl32.h SOURCE)
 add_cd_file(TARGET comctl32 DESTINATION reactos/system32 FOR all)
 add_importlibs(comctl32 user32 gdi32 advapi32 msvcrt kernel32 ntdll)
 add_pch(comctl32 comctl32.h SOURCE)
 add_cd_file(TARGET comctl32 DESTINATION reactos/system32 FOR all)
+add_cd_file(FILE ${CMAKE_CURRENT_SOURCE_DIR}/comctl32v5.manifest DESTINATION reactos/winsxs/manifests NAME_ON_CD x86_microsoft.windows.common-controls_6595b64144ccf1df_5.82.2600.2982_none_deadbeef.manifest FOR livecd)
+add_cd_file(FILE ${CMAKE_CURRENT_SOURCE_DIR}/comctl32.manifest DESTINATION reactos/winsxs/manifests NAME_ON_CD x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.2600.2982_none_deadbeef.manifest FOR livecd)
\ No newline at end of file