[CMAKE]
[reactos.git] / reactos / dll / win32 / hid / CMakeLists.txt
index 42147d3..e045cfe 100644 (file)
@@ -1,5 +1,4 @@
 
-
 list(APPEND SOURCE
     hid.c
     stubs.c
@@ -13,7 +12,6 @@ add_library(hid SHARED
     ${CMAKE_CURRENT_BINARY_DIR}/hid.def)
 
 set_module_type(hid win32dll UNICODE)
-
 add_importlibs(hid msvcrt kernel32 ntdll)
 add_pch(hid precomp.h SOURCE)
 add_cd_file(TARGET hid DESTINATION reactos/system32 FOR all)