[ICMP][IPHLPAPI] Move the icmp functions to iphlpapi where they belong. Brought to...
[reactos.git] / reactos / dll / win32 / icmp / icmp.spec
index 93d5b27..61f91f7 100644 (file)
@@ -1,8 +1,9 @@
-@ stdcall IcmpCloseHandle(ptr)
-@ stdcall IcmpCreateFile()
-@ stub  IcmpParseReplies
-@ stub  IcmpSendEcho2
-@ stdcall IcmpSendEcho(ptr long ptr long ptr ptr long long)
-@ stub  do_echo_rep
-@ stub  do_echo_req
-@ stub  register_icmp
+
+1 stdcall IcmpCloseHandle(ptr) iphlpapi.IcmpCloseHandle
+2 stdcall IcmpCreateFile() iphlpapi.IcmpCreateFile
+3 stdcall IcmpParseReplies(ptr long) iphlpapi.IcmpParseReplies
+4 stdcall IcmpSendEcho2(ptr ptr ptr ptr long ptr long ptr ptr long long) iphlpapi.IcmpSendEcho2
+5 stdcall IcmpSendEcho(ptr long ptr long ptr ptr long long) iphlpapi.IcmpSendEcho
+6 stub do_echo_rep
+7 stub do_echo_req
+8 stub register_icmp