[INETCOMM] Sync with Wine Staging 2.2. CORE-12823
[reactos.git] / reactos / dll / win32 / inetcomm / CMakeLists.txt
index fe13a15..1f82a5c 100644 (file)
@@ -10,6 +10,7 @@ list(APPEND SOURCE
     mimeintl.c
     mimeole.c
     pop3transport.c
+    protocol.c
     smtptransport.c
     inetcomm_private.h)
 
@@ -22,6 +23,6 @@ add_library(inetcomm SHARED
 
 set_module_type(inetcomm win32dll)
 target_link_libraries(inetcomm uuid wine)
-add_importlibs(inetcomm ole32 oleaut32 ws2_32 user32 propsys msvcrt kernel32 ntdll)
+add_importlibs(inetcomm ole32 oleaut32 ws2_32 user32 propsys urlmon msvcrt kernel32 ntdll)
 add_pch(inetcomm inetcomm_private.h SOURCE)
 add_cd_file(TARGET inetcomm DESTINATION reactos/system32 FOR all)