Use set_module_type() with module type == "module" instead of specifying that the...
[reactos.git] / reactos / dll / win32 / iologmsg / CMakeLists.txt
index 13e194f..473eebe 100644 (file)
@@ -1,6 +1,6 @@
 
 include_directories(${REACTOS_BINARY_DIR}/sdk/include/reactos)
 add_library(iologmsg SHARED iologmsg.rc)
-set_module_type(iologmsg win32dll ENTRYPOINT 0 UNICODE)
+set_module_type(iologmsg module UNICODE)
 add_dependencies(iologmsg ntiologc)
 add_cd_file(TARGET iologmsg DESTINATION reactos/system32 FOR all)