Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / reactos / dll / win32 / lz32 / CMakeLists.txt
diff --git a/reactos/dll/win32/lz32/CMakeLists.txt b/reactos/dll/win32/lz32/CMakeLists.txt
deleted file mode 100644 (file)
index c3b45fc..0000000
+++ /dev/null
@@ -1,15 +0,0 @@
-
-add_definitions(-D__WINESRC__)
-include_directories(${REACTOS_SOURCE_DIR}/sdk/include/reactos/wine)
-spec2def(lz32.dll lz32.spec ADD_IMPORTLIB)
-
-list(APPEND SOURCE
-    version.rc
-    ${CMAKE_CURRENT_BINARY_DIR}/lz32.def)
-
-add_library(lz32 SHARED ${SOURCE})
-set_module_type(lz32 win32dll ENTRYPOINT 0 )
-target_link_libraries(lz32 wine)
-add_importlibs(lz32 kernel32 ntdll)
-add_dependencies(lz32 psdk)
-add_cd_file(TARGET lz32 DESTINATION reactos/system32 FOR all)