[MSAFD] Don't update shared state on close if we still have active references to...
[reactos.git] / reactos / dll / win32 / msafd / CMakeLists.txt
index 07ee8d6..db60e83 100644 (file)
@@ -19,6 +19,6 @@ add_library(msafd SHARED
 
 set_module_type(msafd win32dll UNICODE)
 target_link_libraries(msafd wine)
-add_importlibs(msafd advapi32 msvcrt kernel32 ntdll)
+add_importlibs(msafd advapi32 ws2_32 msvcrt kernel32 ntdll)
 add_pch(msafd msafd.h SOURCE)
 add_cd_file(TARGET msafd DESTINATION reactos/system32 FOR all)