Use set_module_type() with module type == "module" instead of specifying that the...
[reactos.git] / reactos / dll / win32 / netevent / CMakeLists.txt
index 2a28c72..e982d6e 100644 (file)
@@ -1,6 +1,6 @@
 
-include_directories(${REACTOS_BINARY_DIR}/include/reactos)
+include_directories(${REACTOS_BINARY_DIR}/sdk/include/reactos)
 add_library(netevent SHARED netevt.rc)
-set_module_type(netevent win32dll UNICODE ENTRYPOINT 0)
+set_module_type(netevent module UNICODE)
 add_dependencies(netevent neteventmsg)
 add_cd_file(TARGET netevent DESTINATION reactos/system32 FOR all)