[CMAKE]
[reactos.git] / reactos / dll / win32 / netshell / CMakeLists.txt
index ad3b61e..2e0dd3f 100644 (file)
@@ -1,9 +1,11 @@
 
+set_cpp(WITH_RUNTIME)
+
 remove_definitions(-D_WIN32_WINNT=0x502)
 add_definitions(-D_WIN32_WINNT=0x600)
 
 add_definitions(-D_NETSHELL_)
-set_cpp()
+
 spec2def(netshell.dll netshell.spec)
 
 list(APPEND SOURCE