[OLEAUT32] Sync with Wine Staging 1.7.55. CORE-10536
[reactos.git] / reactos / dll / win32 / oleaut32 / CMakeLists.txt
index 47a3543..1312852 100644 (file)
@@ -58,6 +58,6 @@ add_dependencies(oleaut32 oleaut32_idlheader)
 set_module_type(oleaut32 win32dll)
 target_link_libraries(oleaut32 wine wineldr uuid ${PSEH_LIB})
 add_delay_importlibs(oleaut32 comctl32 urlmon windowscodecs)
-add_importlibs(oleaut32 ole32 rpcrt4 user32 gdi32 advapi32 msvcrt kernel32 ntdll)
+add_importlibs(oleaut32 ole32 rpcrt4 user32 gdi32 advapi32 kernel32_vista msvcrt kernel32 ntdll)
 add_pch(oleaut32 precomp.h SOURCE)
 add_cd_file(TARGET oleaut32 DESTINATION reactos/system32 FOR all)