[SCHANNEL]
[reactos.git] / reactos / dll / win32 / schannel / schannel.spec
index c230f4a..b6f452d 100644 (file)
 @ stdcall InitSecurityInterfaceW() schan_InitSecurityInterfaceW
 @ stdcall InitializeSecurityContextA(ptr ptr str long long long ptr long ptr ptr ptr ptr) schan_InitializeSecurityContextA
 @ stdcall InitializeSecurityContextW(ptr ptr wstr long long long ptr long ptr ptr ptr ptr) schan_InitializeSecurityContextW
-@ stdcall MakeSignature(ptr long ptr long) schan_MakeSignature
+@ stdcall MakeSignature(ptr long ptr long) secur32.MakeSignature
 @ stub OpenSslPerformanceData
-@ stdcall QueryContextAttributesA(ptr long ptr) schan_QueryContextAttributesA
-@ stdcall QueryContextAttributesW(ptr long ptr) schan_QueryContextAttributesW
-@ stdcall QuerySecurityPackageInfoA(str ptr) schan_QuerySecurityPackageInfoA
-@ stdcall QuerySecurityPackageInfoW(wstr ptr) schan_QuerySecurityPackageInfoW
-@ stdcall RevertSecurityContext(ptr) schan_RevertSecurityContext
-@ stdcall SealMessage(ptr long ptr long) schan_EncryptMessage
+@ stdcall QueryContextAttributesA(ptr long ptr) secur32.QueryContextAttributesA
+@ stdcall QueryContextAttributesW(ptr long ptr) secur32.QueryContextAttributesW
+@ stdcall QuerySecurityPackageInfoA(str ptr) secur32.QuerySecurityPackageInfoA
+@ stdcall QuerySecurityPackageInfoW(wstr ptr) secur32.QuerySecurityPackageInfoW
+@ stdcall RevertSecurityContext(ptr) secur32.RevertSecurityContext
+@ stdcall SealMessage(ptr long ptr long) secur32.SealMessage
 @ stdcall SpLsaModeInitialize(long ptr ptr ptr)
 @ stdcall SpUserModeInitialize(long ptr ptr ptr)
 @ stub SslCrackCertificate
@@ -33,5 +33,5 @@
 @ stub SslGenerateRandomBits
 @ stub SslGetMaximumKeySize
 @ stub SslLoadCertificate
-@ stdcall UnsealMessage(ptr ptr long ptr) schan_DecryptMessage
-@ stdcall VerifySignature(ptr ptr long ptr) schan_VerifySignature
+@ stdcall UnsealMessage(ptr ptr long ptr) secur32.UnsealMessage
+@ stdcall VerifySignature(ptr ptr long ptr) secur32.VerifySignature