[SECUR32]
[reactos.git] / reactos / dll / win32 / secur32 / secur32.spec
index 8ccc0dd..fe9d5e6 100644 (file)
@@ -5,8 +5,7 @@
 @ stdcall AddCredentialsW(ptr wstr wstr long ptr ptr ptr ptr)
 @ stdcall AddSecurityPackageA(str ptr)
 @ stdcall AddSecurityPackageW(wstr ptr)
-@ stdcall ApplyControlTokenA(ptr ptr)
-@ stdcall ApplyControlToken(ptr ptr) ApplyControlTokenW
+@ stdcall ApplyControlToken(ptr ptr)
 @ stdcall CompleteAuthToken(ptr ptr)
 @ stub CredMarshalTargetInfo
 @ stub CredUnmarshalTargetInfo
@@ -69,8 +68,8 @@
 @ stub SecpFreeMemory
 @ stub SecpTranslateName
 @ stub SecpTranslateNameEx
-@ stub SetContextAttributesA
-@ stub SetContextAttributesW
+@ stdcall SetContextAttributesA(ptr long ptr long)
+@ stdcall SetContextAttributesW(ptr long ptr long)
 @ stdcall TranslateNameA(str long long ptr ptr)
 @ stdcall TranslateNameW(wstr long long ptr ptr)
 @ stdcall UnsealMessage(ptr ptr long ptr) DecryptMessage