[CMAKE]
[reactos.git] / reactos / dll / win32 / unicows / CMakeLists.txt
index e57826e..93c9f2c 100644 (file)
@@ -6,26 +6,6 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/unicows.def)
 
 add_library(unicows SHARED ${SOURCE})
-
 set_module_type(unicows win32dll)
-
-add_importlibs(unicows
-    avicap32
-    msvfw32
-    oledlg
-    comdlg32
-    shell32
-    winmm
-    winspool
-    rasapi32
-    secur32
-    sensapi
-    version
-    user32
-    mpr
-    gdi32
-    advapi32
-    msvcrt
-    kernel32
-    ntdll)
+add_importlibs(unicows avicap32 msvfw32 oledlg comdlg32 shell32 winmm winspool rasapi32 secur32 sensapi version user32 mpr gdi32 advapi32 msvcrt kernel32 ntdll)
 add_cd_file(TARGET unicows DESTINATION reactos FOR all)