[CMAKE]
[reactos.git] / reactos / dll / win32 / wshtcpip / CMakeLists.txt
index e0c94ac..41439e9 100644 (file)
@@ -1,7 +1,5 @@
 
-
 include_directories(${REACTOS_SOURCE_DIR}/lib/tdilib)
-
 spec2def(wshtcpip.dll wshtcpip.spec)
 
 list(APPEND SOURCE
@@ -10,10 +8,7 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/wshtcpip.def)
 
 add_library(wshtcpip SHARED ${SOURCE})
-
 set_module_type(wshtcpip win32dll UNICODE)
-
 target_link_libraries(wshtcpip tdilib)
 add_importlibs(wshtcpip ws2_32 msvcrt kernel32 ntdll)
-add_dependencies(wshtcpip psdk)
 add_cd_file(TARGET wshtcpip DESTINATION reactos/system32 FOR all)