Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / reactos / drivers / filesystems / mup / CMakeLists.txt
diff --git a/reactos/drivers/filesystems/mup/CMakeLists.txt b/reactos/drivers/filesystems/mup/CMakeLists.txt
deleted file mode 100644 (file)
index f47a066..0000000
+++ /dev/null
@@ -1,13 +0,0 @@
-
-list(APPEND SOURCE
-     dfs.c
-     mup.c
-     dfs.h
-     mup.h)
-
-add_library(mup SHARED ${SOURCE} mup.rc)
-set_module_type(mup kernelmodedriver)
-target_link_libraries(mup ${PSEH_LIB})
-add_importlibs(mup ntoskrnl hal)
-add_pch(mup mup.h SOURCE)
-add_cd_file(TARGET mup DESTINATION reactos/system32/drivers FOR all)