Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / reactos / drivers / storage / floppy / CMakeLists.txt
diff --git a/reactos/drivers/storage/floppy/CMakeLists.txt b/reactos/drivers/storage/floppy/CMakeLists.txt
deleted file mode 100644 (file)
index 2c4d798..0000000
+++ /dev/null
@@ -1,16 +0,0 @@
-
-list(APPEND SOURCE
-    csqrtns.c
-    floppy.c
-    hardware.c
-    ioctl.c
-    readwrite.c
-    precomp.h)
-
-add_library(floppy SHARED ${SOURCE} floppy.rc)
-target_link_libraries(floppy csq)
-add_pch(floppy precomp.h SOURCE)
-set_module_type(floppy kernelmodedriver)
-add_importlibs(floppy hal ntoskrnl)
-add_cd_file(TARGET floppy DESTINATION reactos/system32/drivers NO_CAB FOR all)
-add_registry_inf(floppy_reg.inf)