[CMAKE]
[reactos.git] / reactos / drivers / usb / usbccgp / CMakeLists.txt
index 15eab5b..92a8ae0 100644 (file)
@@ -1,9 +1,8 @@
+
 remove_definitions(-D_WIN32_WINNT=0x502)
 add_definitions(-D_WIN32_WINNT=0x600)
 
-
 add_definitions(-DDEBUG_MODE)
-
 include_directories(${REACTOS_SOURCE_DIR}/ntoskrnl/include)
 
 list(APPEND SOURCE
@@ -21,7 +20,6 @@ add_library(usbccgp SHARED
     usbccgp.rc)
 
 target_link_libraries(usbccgp ${PSEH_LIB})
-
 set_module_type(usbccgp kernelmodedriver)
 add_importlibs(usbccgp ntoskrnl hal usbd)
 add_pch(usbccgp usbccgp.h SOURCE)