[CMAKE]
[reactos.git] / reactos / drivers / usb / usbuhci / CMakeLists.txt
index bc31a5f..623daf0 100644 (file)
@@ -22,16 +22,6 @@ target_link_libraries(usbuhci
     libcntpr
     ${PSEH_LIB})
 
-# FIXME: http://www.cmake.org/Bug/view.php?id=12998
-if(MSVC)
-    #add_target_compile_flags(usbuhci "/GR-")
-    set_source_files_properties(${SOURCE} PROPERTIES COMPILE_FLAGS "/GR-")
-else()
-    target_link_libraries(usbuhci -lgcc)
-    #add_target_compile_flags(usbuhci "-fno-exceptions -fno-rtti")
-    set_source_files_properties(${SOURCE} PROPERTIES COMPILE_FLAGS "-fno-exceptions -fno-rtti")
-endif()
-
 set_module_type(usbuhci kernelmodedriver)
 add_importlibs(usbuhci ntoskrnl hal usbd)