[SDK] One step further towards ReactOS source code tree restructure: the sdk folder...
[reactos.git] / reactos / include / reactos / mc / CMakeLists.txt
diff --git a/reactos/include/reactos/mc/CMakeLists.txt b/reactos/include/reactos/mc/CMakeLists.txt
deleted file mode 100644 (file)
index 21d26e4..0000000
+++ /dev/null
@@ -1,19 +0,0 @@
-
-list(APPEND ANSI_SOURCE
-     bugcodes.mc)
-
-list(APPEND UNICODE_SOURCE
-     errcodes.mc
-     neteventmsg.mc
-     ntiologc.mc
-     ntstatus.mc
-     pciclass.mc)
-
-list(APPEND UNICODE_SOURCE_REALLY
-     bootmsg.mc
-     sacmsg.mc)
-
-add_message_headers(ANSI ${ANSI_SOURCE})
-# FIXME: this needs testing before switching to unicode
-add_message_headers(ANSI ${UNICODE_SOURCE})
-add_message_headers(UNICODE ${UNICODE_SOURCE_REALLY})