[BOOTLIB]: Add very early work around font loading.
[reactos.git] / reactos / include / reactos / mc / CMakeLists.txt
index a1d652e..21d26e4 100644 (file)
@@ -1,16 +1,17 @@
 
 list(APPEND ANSI_SOURCE
-    bugcodes.mc)
+     bugcodes.mc)
 
 list(APPEND UNICODE_SOURCE
-    errcodes.mc
-    neteventmsg.mc
-    ntiologc.mc
-    ntstatus.mc
-    pciclass.mc)
+     errcodes.mc
+     neteventmsg.mc
+     ntiologc.mc
+     ntstatus.mc
+     pciclass.mc)
 
 list(APPEND UNICODE_SOURCE_REALLY
-    sacmsg.mc)
+     bootmsg.mc
+     sacmsg.mc)
 
 add_message_headers(ANSI ${ANSI_SOURCE})
 # FIXME: this needs testing before switching to unicode