[SDK] One step further towards ReactOS source code tree restructure: the sdk folder...
[reactos.git] / reactos / lib / 3rdparty / fullfat / CMakeLists.txt
diff --git a/reactos/lib/3rdparty/fullfat/CMakeLists.txt b/reactos/lib/3rdparty/fullfat/CMakeLists.txt
deleted file mode 100644 (file)
index 3000628..0000000
+++ /dev/null
@@ -1,24 +0,0 @@
-
-include_directories(${REACTOS_SOURCE_DIR}/include/reactos/libs/fullfat)
-add_definitions(-D__NTDRIVER__)
-
-list(APPEND SOURCE
-    ff_blk.c
-    ff_crc.c
-    ff_dir.c
-    ff_error.c
-    ff_fat.c
-    ff_file.c
-    ff_hash.c
-    ff_ioman.c
-    ff_memory.c
-    ff_safety.c
-    ff_string.c
-    ff_time.c)
-
-add_library(fullfat ${SOURCE})
-add_dependencies(fullfat bugcodes xdk)
-
-if((NOT MSVC) AND (NOT CMAKE_C_COMPILER_ID STREQUAL "Clang"))
-    add_target_compile_flags(fullfat "-Wno-unused-but-set-variable")
-endif()