[LIBINFHOST]
[reactos.git] / reactos / lib / inflib / CMakeLists.txt
index 08e5696..7856d19 100644 (file)
@@ -23,6 +23,7 @@ else()
     add_definitions(-D__NO_CTYPE_INLINES -DINFLIB_HOST -D_CRT_NON_CONFORMING_SWPRINTFS)
     add_library(inflibhost ${GLOBAL_FILES} ${SOURCE})
     if(NOT MSVC)
+        add_definitions(-D_swprintf=swprintf)
         add_target_compile_flags(inflibhost "-Wpointer-arith -Wwrite-strings")
     endif()
     target_link_libraries(inflibhost unicode)