[TOOLS]
[reactos.git] / reactos / sdk / tools / hhpcomp / CMakeLists.txt
index 02e6782..bbe004a 100644 (file)
@@ -12,13 +12,5 @@ list(APPEND SOURCE
 # used by lzx_compress
 add_definitions(-DNONSLIDE)
 
-if(MSVC)
-    set_property(SOURCE
-        hhpcomp.cpp
-        hhp_reader.cpp
-        utils.cpp
-        APPEND_STRING PROPERTY COMPILE_FLAGS " /EHsc")
-endif()
-
 add_executable(hhpcomp ${SOURCE})
 target_link_libraries(hhpcomp)