[TOOLS]
[reactos.git] / reactos / sdk / tools / xml2sdb / CMakeLists.txt
index 6997c6f..7211864 100644 (file)
@@ -11,8 +11,6 @@ list(APPEND SOURCE
 include_directories(${REACTOS_SOURCE_DIR}/dll/appcompat/apphelp)
 add_host_tool(xml2sdb ${SOURCE})
 
-if(MSVC)
-    set_source_files_properties(${SOURCE} PROPERTIES COMPILE_FLAGS " /EHsc")
-else()
+if(NOT MSVC)
     add_target_compile_flags(xml2sdb "-fshort-wchar")
 endif()