Use set_module_type() with module type == "module" instead of specifying that the...
[reactos.git] / reactos / subsystems / mvdm / pifmgr / CMakeLists.txt
index fe763b6..c3d8976 100644 (file)
@@ -2,5 +2,5 @@
 file(GLOB pifmgr_rc_deps "res/*.*" "res_alt/*.*")
 add_rc_deps(pifmgr.rc ${pifmgr_rc_deps})
 add_library(pifmgr SHARED pifmgr.rc)
-set_module_type(pifmgr win32dll UNICODE ENTRYPOINT 0)
+set_module_type(pifmgr module UNICODE)
 add_cd_file(TARGET pifmgr DESTINATION reactos/system32 FOR all)