Start source tree (final, I hope!) restructuration. Part 1/X
[reactos.git] / reactos / win32ss / drivers / watchdog / watchdog.spec
diff --git a/reactos/win32ss/drivers/watchdog/watchdog.spec b/reactos/win32ss/drivers/watchdog/watchdog.spec
deleted file mode 100644 (file)
index 16c45fe..0000000
+++ /dev/null
@@ -1,25 +0,0 @@
-@ fastcall WdEnterMonitoredSection(ptr)
-@ fastcall WdExitMonitoredSection(ptr)
-@ fastcall WdResetDeferredWatch(ptr)
-@ fastcall WdResumeDeferredWatch(ptr ptr)
-@ fastcall WdSuspendDeferredWatch(ptr)
-@ stdcall WdAllocateDeferredWatchdog(ptr ptr long)
-@ stdcall WdAllocateWatchdog(ptr ptr long)
-@ stdcall WdAttachContext(ptr ptr)
-@ stdcall WdCompleteEvent(ptr ptr)
-@ stdcall WdDereferenceObject(ptr)
-@ stdcall WdDetachContext(ptr)
-@ stdcall WdFreeDeferredWatchdog(ptr)
-@ stdcall WdFreeWatchdog(ptr)
-@ stdcall WdGetDeviceObject(ptr)
-@ stdcall WdGetLastEvent(ptr)
-@ stdcall WdGetLowestDeviceObject(ptr)
-@ stdcall WdMadeAnyProgress(ptr)
-@ stdcall WdReferenceObject(ptr)
-@ stdcall WdResetWatch(ptr)
-@ stdcall WdResumeWatch(ptr ptr)
-@ stdcall WdStartDeferredWatch(ptr ptr long)
-@ stdcall WdStartWatch(ptr double ptr)
-@ stdcall WdStopDeferredWatch(ptr)
-@ stdcall WdStopWatch(ptr long)
-@ stdcall WdSuspendWatch(ptr)