[CMAKE] Properly handle hotpatchable flags requirements in MSVC builds. CORE-10477
[reactos.git] / reactos / win32ss / user / user32 / CMakeLists.txt
index 4cdc70e..621c1b0 100644 (file)
@@ -69,7 +69,7 @@ add_library(user32 SHARED
     user32.rc
     ${CMAKE_CURRENT_BINARY_DIR}/user32.def)
 
-set_module_type(user32 win32dll ENTRYPOINT DllMain 12 UNICODE HOTPATCHABLE)
+set_module_type(user32 win32dll ENTRYPOINT DllMain 12 UNICODE)
 target_link_libraries(user32 user32_wsprintf wine win32ksys ${PSEH_LIB})
 
 if(MSVC)