Ok Arch, it's good to remove unuseful brackets, but don't exaggerate too much. Also...
[reactos.git] / rosapps / applications / notevil / CMakeLists.txt
index 223aa31..eb0fafd 100644 (file)
@@ -1,5 +1,5 @@
 
 add_executable(notevil notevil.c notevil.rc)
-set_module_type(notevil win32cui)
+set_module_type(notevil win32cui UNICODE)
 add_importlibs(notevil user32 msvcrt kernel32)
 add_cd_file(TARGET notevil DESTINATION reactos/system32 FOR all)