[ROSAPPS] put -Wno-unused-but-set-variable between a if(NOT MSVC) to really make...
[reactos.git] / rosapps / applications / sysutils / logevent / CMakeLists.txt
index 2dfeca5..b737ad2 100644 (file)
@@ -1,6 +1,8 @@
 
 add_executable(logevent logevent.c logevent.rc)
 set_module_type(logevent win32cui)
-add_target_compile_flags(logevent "-Wno-unused-but-set-variable")
+if(NOT MSVC)
+    add_target_compile_flags(logevent "-Wno-unused-but-set-variable")
+endif()
 add_importlibs(logevent advapi32 msvcrt kernel32)
 add_cd_file(TARGET logevent DESTINATION reactos/system32 FOR all)