[ROSAPPS] Add previously built templates back to build. Fix several warnings in dialo...
[reactos.git] / rosapps / templates / old_wordpad / CMakeLists.txt
diff --git a/rosapps/templates/old_wordpad/CMakeLists.txt b/rosapps/templates/old_wordpad/CMakeLists.txt
new file mode 100644 (file)
index 0000000..4c3ec96
--- /dev/null
@@ -0,0 +1,13 @@
+
+list(APPEND SOURCE
+    dialogs.c
+    editwnd.c
+    mainwnd.c
+    misc.c
+    opensave.c
+    wordpad.c)
+
+add_executable(old_wordpad ${SOURCE} wordpad.rc)
+set_module_type(old_wordpad win32gui UNICODE)
+add_importlibs(old_wordpad user32 gdi32 comdlg32 advapi32 shell32 comctl32 msvcrt kernel32 ntdll)
+add_cd_file(TARGET old_wordpad DESTINATION reactos/system32 FOR all)