[NTDLL_APITESTS]
[reactos.git] / rostests / apitests / ntdll / CMakeLists.txt
index 57bb305..7345855 100644 (file)
@@ -2,6 +2,7 @@
 list(APPEND SOURCE
     LdrEnumResources.c
     NtAllocateVirtualMemory.c
+    NtApphelpCacheControl.c
     NtContinue.c
     NtCreateFile.c
     NtCreateThread.c
@@ -9,17 +10,22 @@ list(APPEND SOURCE
     NtFreeVirtualMemory.c
     NtMapViewOfSection.c
     NtMutant.c
+    NtOpenProcessToken.c
+    NtOpenThreadToken.c
     NtProtectVirtualMemory.c
     NtQueryKey.c
     NtQuerySystemEnvironmentValue.c
     NtQueryVolumeInformationFile.c
     NtSaveKey.c
+    RtlAllocateHeap.c
     RtlBitmap.c
+    RtlCopyMappedMemory.c
     RtlDetermineDosPathNameType.c
     RtlDoesFileExists.c
     RtlDosPathNameToNtPathName_U.c
     RtlDosSearchPath_U.c
     RtlDosSearchPath_Ustr.c
+    RtlGenerate8dot3Name.c
     RtlGetFullPathName_U.c
     RtlGetFullPathName_Ustr.c
     RtlGetFullPathName_UstrEx.c
@@ -27,6 +33,8 @@ list(APPEND SOURCE
     RtlGetLongestNtPathLength.c
     RtlInitializeBitMap.c
     RtlMemoryStream.c
+    RtlReAllocateHeap.c
+    StackOverflow.c
     SystemInfo.c
     Timer.c
     testlist.c)