[NTDLL_APITESTS]
[reactos.git] / rostests / apitests / ntdll / CMakeLists.txt
index 9c2792a..7345855 100644 (file)
@@ -10,11 +10,14 @@ list(APPEND SOURCE
     NtFreeVirtualMemory.c
     NtMapViewOfSection.c
     NtMutant.c
+    NtOpenProcessToken.c
+    NtOpenThreadToken.c
     NtProtectVirtualMemory.c
     NtQueryKey.c
     NtQuerySystemEnvironmentValue.c
     NtQueryVolumeInformationFile.c
     NtSaveKey.c
+    RtlAllocateHeap.c
     RtlBitmap.c
     RtlCopyMappedMemory.c
     RtlDetermineDosPathNameType.c