[NTDLL_APITEST]
[reactos.git] / rostests / apitests / ntdll / CMakeLists.txt
index 9f2498d..aee65bc 100644 (file)
@@ -18,8 +18,10 @@ list(APPEND SOURCE
     NtQueryKey.c
     NtQuerySystemEnvironmentValue.c
     NtQueryVolumeInformationFile.c
+    NtReadFile.c
     NtSaveKey.c
     NtSetValueKey.c
+    NtWriteFile.c
     RtlAllocateHeap.c
     RtlBitmap.c
     RtlCopyMappedMemory.c
@@ -38,8 +40,10 @@ list(APPEND SOURCE
     RtlGetLongestNtPathLength.c
     RtlImageRvaToVa.c
     RtlInitializeBitMap.c
+    RtlIsNameLegalDOS8Dot3.c
     RtlMemoryStream.c
     RtlReAllocateHeap.c
+    RtlUpcaseUnicodeStringToCountedOemString.c
     StackOverflow.c
     SystemInfo.c
     Timer.c