[NTDLL_APITEST]
[reactos.git] / rostests / apitests / ntdll / CMakeLists.txt
index e180444..c13df84 100644 (file)
@@ -2,7 +2,15 @@
 list(APPEND SOURCE
     NtAllocateVirtualMemory.c
     NtFreeVirtualMemory.c
+    RtlBitmap.c
+    RtlDetermineDosPathNameType.c
+    RtlDoesFileExists.c
+    RtlDosSearchPath_U.c
+    RtlDosSearchPath_Ustr.c
+    RtlGetFullPathName_U.c
+    RtlGetFullPathName_Ustr.c
     RtlGetFullPathName_UstrEx.c
+    RtlGetLongestNtPathLength.c
     RtlInitializeBitMap.c
     SystemInfo.c
     ZwContinue.c