[SHELL32_APITEST] -Add some tests for SHParseDisplayName for CORE-12882.
[reactos.git] / rostests / apitests / pefile / CMakeLists.txt
index 44297fa..ecdf6f6 100644 (file)
@@ -2,4 +2,4 @@
 add_executable(pefile_apitest ntoskrnl.c testlist.c)
 set_module_type(pefile_apitest win32cui)
 add_importlibs(pefile_apitest msvcrt kernel32)
 add_executable(pefile_apitest ntoskrnl.c testlist.c)
 set_module_type(pefile_apitest win32cui)
 add_importlibs(pefile_apitest msvcrt kernel32)
-add_cd_file(TARGET pefile_apitest DESTINATION reactos/bin FOR all)
+add_rostests_file(TARGET pefile_apitest)