[SHELL32_APITEST] -Add some tests for SHParseDisplayName for CORE-12882.
[reactos.git] / rostests / apitests / powrprof / CMakeLists.txt
index b589609..c5ffa44 100644 (file)
@@ -2,4 +2,4 @@
 add_executable(powrprof_apitest power.c testlist.c)
 set_module_type(powrprof_apitest win32cui)
 add_importlibs(powrprof_apitest advapi32 powrprof msvcrt kernel32)
-add_cd_file(TARGET powrprof_apitest DESTINATION reactos/bin FOR all)
+add_rostests_file(TARGET powrprof_apitest)