[SHELL32_APITEST] -Add some tests for SHParseDisplayName for CORE-12882.
[reactos.git] / rostests / apitests / psapi / CMakeLists.txt
index 5c92c82..901e5ae 100644 (file)
@@ -1,10 +1,5 @@
 
-list(APPEND SOURCE
-    psapi.c
-    testlist.c)
-
-add_executable(psapi_apitest ${SOURCE})
-target_link_libraries(psapi_apitest wine)
+add_executable(psapi_apitest psapi.c testlist.c)
 set_module_type(psapi_apitest win32cui)
-add_importlibs(psapi_apitest psapi msvcrt kernel32 ntdll)
-add_cd_file(TARGET psapi_apitest DESTINATION reactos/bin FOR all)
+add_importlibs(psapi_apitest psapi msvcrt kernel32)
+add_rostests_file(TARGET psapi_apitest)