Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / rostests / apitests / shell32 / CMakeLists.txt
diff --git a/rostests/apitests/shell32/CMakeLists.txt b/rostests/apitests/shell32/CMakeLists.txt
deleted file mode 100644 (file)
index 65d0f6c..0000000
+++ /dev/null
@@ -1,25 +0,0 @@
-
-spec2def(shell32_apitest.exe shell32_apitest.spec)
-
-set_cpp(WITH_RUNTIME)
-
-include_directories(${REACTOS_SOURCE_DIR}/sdk/lib/atl)
-
-add_executable(shell32_apitest
-    AddCommas.c
-    Control_RunDLLW.cpp
-    CFSFolder.cpp
-    CMyComputer.cpp
-    CShellDesktop.cpp
-    CShellLink.cpp
-    menu.cpp
-    PathResolve.cpp
-    ShellExecuteEx.cpp
-    shelltest.cpp
-    SHParseDisplayName.cpp
-    testlist.c
-    ${CMAKE_CURRENT_BINARY_DIR}/shell32_apitest.def)
-target_link_libraries(shell32_apitest wine uuid ${PSEH_LIB})
-set_module_type(shell32_apitest win32cui)
-add_importlibs(shell32_apitest user32 gdi32 shell32 ole32 oleaut32 advapi32 shlwapi msvcrt kernel32 ntdll)
-add_rostests_file(TARGET shell32_apitest)