[CMAKE]
[reactos.git] / rostests / apitests / shell32 / CMakeLists.txt
index 81e334c..514c21b 100644 (file)
@@ -1,11 +1,6 @@
 
 set_cpp(WITH_RUNTIME)
-
-list(APPEND SOURCE
-   menu.cpp
-   testlist.c)
-
-add_executable(shell32_apitest ${SOURCE})
+add_executable(shell32_apitest menu.cpp testlist.c)
 target_link_libraries(shell32_apitest wine uuid)
 set_module_type(shell32_apitest win32cui)
 add_importlibs(shell32_apitest msvcrt kernel32 user32 gdi32 shell32 ole32 shlwapi)